Tagged: internet_explorer

Minerva Supported Browsers

Since the last upgrade, the browsers that are supported have changed and you may require a newer version to access resources. In most cases, you will be unaffected by this change and all browsers on standard staff IT desktops are compatible.

Here is a list of supported browser versions:

  • Chrome 36+
  • Edge 20+
  • Firefox 31+
  • Internet Explorer 11+ (Windows Only)
  • Safari 9+ (Mac Only)

However, the version of Internet Explorer accessed via Desktop Anywhere is currently unsupported (version 10). There are two options if you access Minerva via Desktop Anywhere:

  1. Do you actually need to use Desktop Anywhere? If you are just accessing Minerva, this can be done on your home PC/Laptop browser without the need to log into Desktop Anywhere. Go directly to https://minerva.leeds.ac.uk/
  2. If you do need to use Desktop Anywhere then Google Chrome is installed and supported. Please use this browser.

There will be an update to Desktop Anywhere before the new academic year that will update Internet Explorer to version 11 and fix this issue – but in the meantime, please follow the guidance above.

Comments are welcome, however if you need help or advice please contact the IT Service Desk on tel (0113) 343 3333, or helpdesk@leeds.ac.uk.

Issue – Copy and paste in reading lists with IE10

In Internet Explorer 10 (IE10), when you copy and paste content into a reading list using the control-c and control-v keystrokes, existing formatting may be lost, and the list may become a single continuous plain text paragraph.

The Library are working on this urgently, and hope to have it solved very soon.

Two workarounds are to:

  1. Using IE10,  can paste content in using Paste from IE’s Edit menu, or by right-clicking in the target area and selecting Paste from the context menu.
  2. Use a recent version of Chrome and Firefox, which do not exhibit this problem.

Comments are welcome, however if you need help or advice please contact the IT helpdesk on tel (0113) 343 3333, via the online contact form, or helpdesk@leeds.ac.uk.

Reminder – IE9 is not supported

A reminder that staff/students will have problems if using Internet Explorer 9 to view the VLE.

Issues you are most likely to notice:

  • Text/changes not saving in blog posts/wiki updates
  • Drag and drop not available (staff only)

The list of compatible browsers is available here: http://www.leeds.ac.uk/vle/staff/guides/faqtech.htm

IE9 & Library Module Reading Lists

Creating/editing VLE module reading lists is currently incompatible with Internet Explorer 9 (IE9).

When using IE9 the text box editor doesn’t display meaning you are unable to format new or existing lists.

A workaround is to use Internet Explorer 8 or Firefox 3.6. Firefox 5 and upwards are also compatible but not currently certified with our instance of Blackboard.

Further information on browser requirements can be found on the VLE support website. A detailed list of supported browsers & operating systems can also be found on the Blackboard knowledge base.

Comments are welcome, however if you need help or advice please contact the ISS helpdesk on tel (0113) 343 3333, or helpdesk@leeds.ac.uk.

Issue resolved – Problem with bulk downloading/deleting Turnitin assignments in Internet Explorer

The issue reported on 8 April affecting Internet Explorer resulting in users being unable to bulk download or delete Turnitin assignments has now been resolved. Apologies for any inconvenience this has caused.

Comments are welcome, however if you need help or advice please contact the ISS helpdesk on tel (0113) 343 3333, or helpdesk@leeds.ac.uk.